Windows 10 SDRUno installation totally screwed up

SDRPlay Independent Community Forum Forums SDRPlay Devices Windows 10 SDRUno installation totally screwed up

  • This topic has 1 reply, 2 voices, and was last updated by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1369
    Halfwhelk
    Participant

    Can anyone help with my W10 installation for an RSPDX please.
    Previously I installed it on this computer and it’s been working fine.
    I tried to install RRUK Scanner Linker and couldn’t get it to work.(I have been working on it all week without success- but that’s another story)

    I have tried to completely uninstall SDRUno and all of the other stuff associated with it and RRUKSL (Com0com,Omnirig etc.) and try a clean install.
    Now I cant get the basic SDRUno and RSPDX to work. I suspect its because the driver hasn’t loaded-Device manager confirms no drivers installed, SDRUno reports no RSP found.
    I have tried uninstalling and reinstalling about 10 times(with different variations)to no avail.
    I’d like to completely remove everything related to this sorry saga and start again.
    This is all particularly annoying as I’ve just spent loads of time effort and money on a new antenna setup and I haven’t been able to try it at all.
    Thanks

    #1370
    Andy2
    Participant

    Sounds like you’re in a real mess. I’d suggest you go to the main site and raise a support ticket. The team may ask you to hand remote control of your PC over to them and they can directly put things right.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.