Why the offset

  • This topic has 3 replies, 3 voices, and was last updated by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1587
    heymoe1@ameritech.net
    Participant

    I’m very new to UNO, and for me, there is a steep learning curve!

    Lately, when I put in a frequency, or when I click on a signal, UNO does not put me on that frequency, but rather it is offset from the frequency that I would like to be on, or that I select. I cannot, for the life of me, figure out how to stop this offset!

    I hope someone can help me out with this issue!

    Mike

    #1593
    Andy2
    Participant

    How big is the offset, and is it always the same? and are you looking at the LO frequency or the VFO frequency? Later versions of Uno offset the VFO from the LO to stop the two riding on top of each other, which causes distortion. However, if you type in (say) 2485 kHz, the VFO frequency should say that.

    #1594
    Andy2
    Participant

    I’ve just thought of something else. If you have a fairly large frequency step value selected (like when you are in WBFM), clicking on any frequency that is NOT on one of those steps will make the VFO ‘snap’ to the nearest step. Make sure you are not trying to click on a frequency that is not on a step.

    #1634
    BillyTampa
    Participant

    You can disable that here

    Attachments:
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.