Unable to get DSD+ Fastlane to recognize my RSPdx

SDRPlay Independent Community Forum Forums SDR Software (RSP Compatible) Unable to get DSD+ Fastlane to recognize my RSPdx

  • This topic has 6 replies, 1 voice, and was last updated by .
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2120
    krakatau
    Participant

      Hi folks,
      Brand new to the SDT space. I am a techie, so throw anything at me – in terms of stuff that needs to be done.
      I ‘ve gotten started pretty well with SW and all and even with DSD+ in combination with SDRuno.
      Yet, I am unable to get DSD+ Fastlane to recognize my RSPdx.
      I hope that it’s not an issue with it not being supported.

      Does anyone use this combination? I am using Win10.

      #2121
      krakatau
      Participant

        A bit of extra details…

        Based on this:

        Single-dongle monitoring:

        To use a single device, run the 1R.bat file to start DSD+,
        then run the appropriate batch file for your device:

        DVB-T dongle: FMP24-CC.bat

        Airspy: FMPA-CC.bat

        SDRPLay: FMPP-CC.bat

        I ran 1r.bat and then FMPP-cc.bat. Also tried to add the serial # to the FMPP.cfg. No luck

        ———————-
        Probably a further down the road thing, but I also get this error:
        Initiating FMPx link using link ID 20001…
        FMPx link error = -5
        [Server is not listening on selected link ID]

        • This reply was modified 3 months, 1 week ago by .
        #2124
        krakatau
        Participant

          Thanks folks.

          Guess what?…. If I try to open it right after I close it – so open > error > close > open – it recognizes my RSPdx!??
          Yeah, it works. With FMPP and the S/N specified in the cfg.

          BUT… now I barely see any transmissions (green peaks) and when I get to them I get silence, as if it wouldn’t decode them, or there is no active call. I’ve scanned the the whole band. What gives?

          This is a cab company frequency, so there’s no way that there would be no active comms.
          How can I troubleshoot this? I’ve also loaded the local frequencies from the location indicated in Notes. If at all relevant: I am located in ON, Canada.

          #2125
          krakatau
          Participant

            Also, there is no event log window opening. I see only the cmd line window for FMPP.

            #2126
            krakatau
            Participant

              The attached should work, but I hear nothing. Once I tune to it the noise is gone and I hear nothing.
              Without a WMPP event log, I don’t know what’s happening.
              I am unable to decode ANY received channel using WMPP.
              What am I doing wrong?

              Attachments:
              #2128
              krakatau
              Participant

                Sorry folks, I figured most of the stuff out.

                Here’s where I’m at, using my single SDR – in my case the RSPdx:

              • FMPP running properly. Setting used for FMPP-cc.bat: -rc -i1 -o20001 -f421.2125
              • CC is fed nicely on 20001, decoding like crazy – lots of stations, etc. Using default cc.bat: DSDPlus -rc -i20001 -v3 -wsl400.2 -wss100.200 -wel0.1 -wcl0.445 -wes400.520 >>CC.log
              • I can’t get the voice part going. If I try to run FMPP-vc.bat with the default: FMPP -rv -i2 -o20002, I get -i2 error, as I have only one device. If I run it with FMPP -rv -i1 -o20002, I get an error of in use, as I am using it for the cc decoding.
              • vc.bat: DSDPlus -rv -Pwav -i20002 -v3 -wsl400.210 -wss100.200 -wel172.522 -wcl528.0 >>VC.log
              • How am I making this work? I understood that DSD+ Fastlane is switching between cc and vc and I can use just one RDS – my RSPdx connected on port 1.
                How am I to set it up, since the (-i2) default doesn’t work?

                Do I have to output from DSD+ to a voice cable and pipe that to vc.bat?

              #2129
              krakatau
              Participant

                Fixed! You must use the 1r.bat for 1 RTL-SDR. It works!
                Thanks, sorry for too many messages. Cheers

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.