Tuning

Tagged: 

  • This topic has 8 replies, 2 voices, and was last updated by .
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1603
    JOMACOT
    Participant

    I think I must be doing something wrong or just lost the plot BUT.
    When I try to tune to a signal say in the 20m band for instance, I can type in the frequency and the red line confirms the frequency selected but if I use the mouse to adjust the frequency the red line does not follow.
    I’m used to using the Hack Green SDR so maybe not aware that there is a difference?

    #1604
    Andy2
    Participant

    Hover your mouse over the digit you wish to change in the frequency display and use the mouse wheel to move up or down.

    #1605
    JOMACOT
    Participant

    Thanks Andy,
    But if I want to chase the signals on the display why does the red line jump to some other frequency different to the frequency I want to select.
    I’m obviously doing something wrong or not understanding how this SDR works.

    #1606
    Andy2
    Participant

    Ah, if you want to jump to an active frequency by clicking in the spectrum display, make sure you have the right mode selected (usb, AM, whatever) and also that the step size is correct. If the step size is too big, you will not be able to make the red line ‘land’ exactly where you want it. To select the correct step, right click within the frequency display and a drop-down menu of step sizes should appear. Click on the one that suits the mode.
    Most modes should automatically select the correct step, but there used to be a bug that meant this didn’t always happen. I’m not sure if it’s been fixed or not.
    BTW, you can find the operating manual for the receiver in the OPT menu in the small MAIN panel.

    #1608
    JOMACOT
    Participant

    Thanks Andy,

    Spot on, I hadn’t realised, and hadn’t deduced, that the step had got changed to 200kHz.
    Also now realise the full potential of scrolling the mouse wheel on the digital display for fine tuning.

    Many thanks.

    Regards,

    John.

    #1609
    Andy2
    Participant

    Excellent. You’ve reminded me what the bug was/is. If you had been using wide FM and then selected one of the narrower modes, the tuning step would not always be selected correctly. Like I said, I’m not sure if it has been fixed yet, so if you get this trouble again it’s worth bearing in mind.

    #1610
    JOMACOT
    Participant

    I’ll check it out, all switched off now.

    Just one thing, I get my laptop screen all populated with all the panels but every time I restart the program the waterfall screen is not displayed so I have to do it all over again.
    I’ve been looking for an option to save the current setup but cannot see any.

    J.

    #1611
    Andy2
    Participant

    OK. Once you have laid all the panels out, look at the bottom of the small MAIN panel. You should see ‘save ws’. Click on that and (working from memory here…) you should be given the choice of saving it as the default layout or other. I just click on ‘default’ and over-write whatever is in there. Works for me.
    BTW. This forum is no longer run by the SDRPlay team, it’s an independent thing and is very quiet these days. Questions asked here often go for weeks without an answer, so can I suggest you join the Facebook group? If you go back to the main body of the site and click on ‘community’, you’ll find a link there. The FB group is quite busy and questions are answered within minutes.

    #1613
    JOMACOT
    Participant

    Thanks Andy,

    I didn’t see that save option but will try it later.
    Re Forum, Thanks for the tip I’ll sort it out if I have any more questions.

    Regards,

    John.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.