Spectrum analyser won’t run on W7

SDRPlay Independent Community Forum Forums SDR Software (RSP Compatible) Spectrum analyser won’t run on W7

  • This topic has 0 replies, 1 voice, and was last updated by .
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1676
    Graham K
    Participant

    I am trying to install spectrum analyser and API v3.07.2. I have a RSP1a and a W7 64 bit machine. Spec an starts and then stops with a message that includes the line System.MissingMethodException

    I have tried uninstalling the API V3.07.2, and spec an then says I haven’t installed the API, so it at least recognises that. I have tried disabling a/v s/w (Avast) to no effect. I have tried running spec an as an administrator, no effect.
    I note the spec an s/w is installed in directory Program files (x86)/Andrew Developments
    whilst the API is installed in Program Files/SDRplay
    These appear to be the default locations – are they correct?
    I have searched the c drive and have no file called CurrentSettings.ini anywhere.
    Any idea what the problem is?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.