spectrum analyser 1.1 – api?

Tagged: 

  • This topic has 5 replies, 2 voices, and was last updated by .
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1215
    pnoelw
    Participant

      Hi there. A couple of questions in respect of v1.1

      1. I’m having a problem geting the latest version to start. Previous v1.0.4b was running fine. I’m getting the error message that the “SDRPlay API DLL was not found”. SDRUno v1.33 is installed and running fine using API 3.06. I installed 1.1 over 1.0.4b. Should i have done a clean install?

      2. I’m using an RSP2a. Is it possible to use the Hi-z input? 1.0.4b only had A and B inputs.

      Regards

      #1216
      Steve Andrew
      Participant

        Hi

        You should have no problems running the analyser using API V3.06. It is recommended that you do a clean install. Delete analyser V1.04b first, and ensure that the folder RSP Spectrum Analyser in your Documents folder has been removed as well.

        The HI-Z input on the RSP2 and the RSPduo are not supported due to lack frequency coverage.

        Bets regards

        Steve

        #1217
        Steve Andrew
        Participant

          Hi

          I’m sorry, I forgot to mention that you will need to download and install API/HW Driver – v3.06 from the SDRplay website’s download page, even though you already have SDRuno V1.33 installed and running.

          Cheers

          Steve

          #1218
          pnoelw
          Participant

            Thanks Steve. I’ll give that a try.
            Do I just run the 3.06 installer after I’ve installed Spectrum Analyser or do I need to put the dll into the Analyser directory?
            Regards

            • This reply was modified 2 years, 6 months ago by .
            #1220
            Steve Andrew
            Participant

              Hi

              No need to play around withe DLLs, just run the API installer and it will do all that is required. Make sure all radios are disconnected before you run the installer.

              Cheers

              Steve

              #1222
              pnoelw
              Participant

                Thanks for your help Steve. All up and running now.
                Regards

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.