SDRuno V1.41 Frequency problem on 70cm

SDRPlay Independent Community Forum Forums SDRUno SDRuno V1.41 Frequency problem on 70cm

  • This topic has 1 reply, 2 voices, and was last updated by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1461
    OH6TX
    Participant

    Hello sir’s

    I am expering weird problam

    I use FT-857D through omnirig

    On RX control/ settings/ ORIG setting SYNC VRX –> RIG active (nothing else for fault finding purposes)

    All bands but 70cm work correct = when i click spectrum that sdruno frequency is sent through omnirig to my ft857 correct.

    BUT

    on 70cm if i click 434.000.00. Frequency is displayed correct on sdruno but through omnirig ft857 shows 434.000.01 !!!

    That is big problem! Because when i click also SYNC RIG –> VRX active frequency changes constantly 100hz every time frequency is refreshed aka few hundred milliseconds (omnirig setting, poll int ms)

    This problem is only on 70cm not other bands!

    Is this known issue or new one? Any help?

    Thank you

    Jari, OH6TX

    #1481
    bg9oya
    Participant

    yes, Jari, I’m suffering the same big problem in 70cm band.
    My RSPuno was setup almost the same as yours, linked to FT857D through BlueTooth modual (HC-06). The VFO frequency was steadily increasing in about 10KHz per second whenever I left it stay alone. I was thinking of it’s my unkown fault somewhere.

    73
    Liusy, BG9OYA

    • This reply was modified 1 year, 7 months ago by .
    • This reply was modified 1 year, 7 months ago by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.