SDRUno Scanner

  • This topic has 3 replies, 3 voices, and was last updated by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1013
    FlapGlide
    Participant

    I have my scanner set to cover frequencies from 145.100 Mhz to 150.000 Mhz. When a repeater is active on 145.150 I can hear the signal and the red marker is dead center. When a repeater at 146.790 is active the signal is off-center (can’t hear) and the red marker is above the signal. Not sure why this is happening?

    #1015
    Andy2
    Participant

    Not sure where you live, but is the bandplan 10 kHz or 12.5 kHz? If the bandplan is 12.5 kHz, then 146.790 is off-channel. The two nearest channels would be 146.7875 and 146.800.

    #1017
    FlapGlide
    Participant

    I spent time with tech support and figured it out. The threshold setting was causing the issue. The scanner was stopping on the outer edge of the received signal. The signal looks like an ice cream cone upside down. The Threshold was hitting the signal at the wide part (bottom of cone) and stopping. This placed the receive frequency off-center and it was full of static. When I changed the threshold setting toward the top (peak of signal) it stopped the scanner closer to dead center. I find it strange that the scanner does not find the center point of the transmit signal.

    #2055
    rcross52@me.com
    Participant

    When I run the scanner Uno 1.41 it always defaults to AM mode, which makes it impossible to hear the FM mode on VHF/UHF. Any suggestions would be welcome.

    • This reply was modified 8 months ago by .
    • This reply was modified 8 months ago by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.