sdrplayDab, DAB for the sdrplay RSP

SDRPlay Independent Community Forum Forums SDR Software (RSP Compatible) sdrplayDab, DAB for the sdrplay RSP

Tagged: 

  • This topic has 0 replies, 1 voice, and was last updated by .
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #785
    J.vanKatwijk@gmail.com
    Participant

    Last few weeks I have been ugrading the sdrplayDab version such that the functionality it
    provides is the same – apart from device selection – as that of Qt-DAB.
    Furthermore, since the 3.xx libraries are the future I equipped sdrplayDab with support
    for both the 2.13 as the 3.06 runtime library. If one of {2.13, 3.06} is installed the sdrplayDab
    software will select the installed library, if both are installed the sdrplayDab software will use the 2.13
    runtime library.

    sdrplayDab is optimized for use with sdrplay RSP devices. For Linux (and RPI) one has to
    create an executable. For Windows an installer is available at github (https://github.com/JvanKatwijk/sdrplayDab/releases)

    Feedback will be appreciated
    jan

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.