RSPdx, CubicSDR and Raspberry Pi3

SDRPlay Independent Community Forum Forums SDR Software (RSP Compatible) RSPdx, CubicSDR and Raspberry Pi3

  • This topic has 0 replies, 1 voice, and was last updated by .
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1212
    MikeD
    Participant

    It seems a number of people have had problems installing Linux drivers and software for RSPs so I thought I’d post my experience to show that it can be done with some patience.

    To confirm the RSPdx was working I installed the SDRPlay image on a Pi3B+. That was straightforward and everything worked, but the build doesn’t support radio CAT control which I need to work.

    Next I followed the SDRPlay non-Windows workflow on a clean Buster installation. This was unsuccessful, throwing up a number of errors.

    I’m a novice at Linux but some patient internet searching eventually found solutions to all the problems. I now have the RSPdx and CubicSDR running on the Pi3 with CQRLog and CAT control working on both applications.

    I have attached the workflow that I used to achieve this in the hope that it will save others some time and frustration. I claim no originality for this, it is an amalgamation of various sources which worked for me.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.