RSP1A Overload

Tagged: 

  • This topic has 3 replies, 2 voices, and was last updated by .
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1622
    parrst
    Participant

    Okay, having a blast using the SRP1A and spotting for traffic and such. Problem is when I switch my antenna (DAIWA coax switch) from the RSP to my Kenwood TS570, I hear the sounds of a device being disconnected and then reconnected and SDRuno freezes. Only way to clear is to disconnect my USB cable, wait a few seconds and reconnect.

    I assume I am overloading the RSP1A. I did a search but found things like move the SDR away from the transceiver. I have done this. I have it 6 feet away. I have tried disconnecting the antenna from the SDR all together, shorting the antenna input, putting a dummy load on it but nothing keeps it from freezing up when I transmit.

    Any help would be appreciated.

    Bob
    KG5GTE

    #1623
    parrst
    Participant

    Oh, I even put it in an aluminum box to try to shield it.

    Bob
    KG5GTE

    #1624
    parrst
    Participant

    Never mind, found a better (shielded) USB cable and that fixed it.

    Bob
    KG5GTE

    #1733
    G4ABQ
    Admin

    Glad to hear you got sorted. It did sound like a USB cable problem. If you have any more problems – go to https://www.sdrplay.com/help/ and follow through to raise a ticket for same day one-to-one support (I’m Jon from SDRplay and I only spotted this 3 weeks after you posted it!)

    More help on many topics in our Apps and Support catalogue here: https://www.sdrplay.com/apps-catalogue/

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.