Problem when scanning 10 metres

SDRPlay Independent Community Forum Forums SDRUno Problem when scanning 10 metres

Tagged: 

  • This topic has 2 replies, 2 voices, and was last updated by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #830
    snichols
    Participant

    Hi,

    I’ve set up my RSP1A to scan the beacon section of 10 metres.

    In the scanner config I have the lower limit as 28160000 and the upper as 28325000, with a step frequency of 1000Hz.
    However, once I save that and hit scan it automatically goes to “28909” and stops.

    I’ve reloaded the software and tried running it without Omnirig, but always get the same result.

    If I select another search pattern, such as Medium Wave it is fine.

    Any ideas?

    Steve G0KYA

    #832
    Rick
    Admin

    Hi Steve when scanning below 1.5mhz bandwidth the frequency display will not change, it is still scanning as this is depicted in the scanner panel, when it stops on an active frequency this will then be displayed, it does not scan like a traditional scanner ie by step frequency but looks at chunks of the spectrum,
    hope that makes sense

    regards Rick

    #833
    snichols
    Participant

    Possibly, but I changed the threshold to -110dB and now it is working!
    It continually scans as required, displaying the frequency as it goes.

    It has stopped a few times and logged the frequency in the memory panel as required.

    So I’m not sure what you mean.

    Steve G0KYA

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.