Orbitron cannot control SDRuno

SDRPlay Independent Community Forum Forums SDRUno Orbitron cannot control SDRuno

  • This topic has 1 reply, 1 voice, and was last updated by .
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2332
    SDR2017
    Participant

      Hello everyone!

      I tried Orbitron to control SDRuno on a HP Windows 10 64-bit laptop, but it still couldn’t control it. SDRuno successfully received the data sent by Orbitron,
      but the frequency of SDRuno didn’t change. The same software and settings worked fine on another very old HP Windows 7 64-bit laptop.
      Why doesn’t it work properly on Windows 10? How to solve it?

      Using Termite to debug SDRuno, the data received was normal, but the frequency didn’t change.

      I used Google Translate, I hope you can understand what I mean, thank you!

      • This topic was modified 3 weeks, 6 days ago by .
      #2336
      SDR2017
      Participant

        After posting, I carefully read the tutorial again. It turned out that the SDRuno was not set up properly. As described in the picture below, it worked fine after setting the SDRuno tuner (VFO) to VFO-A.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.