No Luck new RSPdx

  • This topic has 2 replies, 2 voices, and was last updated by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1654
    PiKen
    Participant

    Hi everybody hopefully somebody can help not sure if I got a bad unit or it just doesn’t work with my devices. Starting with my brand new Raspberry Pi 400 with the newest Raspberry Pi. Trying to use cubic SDR not recognized and from what I’m understanding here seems like I got to reinstall my whole operating system to make it work with a downloadable image on it because I can’t find any drivers or any information on Google about stalling drivers from the terminal. I also had no luck with an rtl-sdr. PSo now I try it on my Samsung Galaxy tab 6 lite which the RTL SDR did work on and no luck either and I tried multiple drivers just wouldn’t recognize. Then I tried on my ancient Windows 7 laptop but the SDR Uno software that took an hour to install kept on freezing and then when I opened it it just kept on I got audio but it just kept on breaking up and worked really choppy so if I can’t get this thing to work on either the Raspberry Pi or my Android tablet probably going to return it because it’s pretty useless to me. I’m not buying any more windows machines. After a hard day working in a customer’s factory banging my head for the last 2 weeks I get home to try this thing out and I can’t get it to work. Hoping I was going to have some fun tonight! PS luckily I had two of those old printer USB cables and yes one was flaky but the other one works so it wasn’t that and I tried the good one on everything. Also I wish this thing had an LED light on it so I know it’s powered up.

    #1657
    Andy2
    Participant

    Hi
    SDRUno usually installs quickly and without pain and operates well on Windows, but watch out on W7 as it isn’t happy unless you have all the latest updates and security packs. Also, W7 machines tend to be rather under-specced for the RSP devices and using wide spans will cause choppy audio and freeze-ups.
    I know nothing about Raspberry pi’s, but reading the various user groups it seems there are many pitfalls, depending on which OS you have.
    Can I suggest you hop over to the Facebook group as there are lots of Pi users there and they seem to know all the wrinkles? To get there, go back to the SDR Play homepage.
    This forum is not ‘official’ so it gets little attention from the team. If you need direct attention put in a support ticket and you’ll get all the help you need, the guys are great.

    Andy.

    #1658
    PiKen
    Participant

    Thanks for the reply Rick, when I gave up last night I started reading around the SDRplay site and in the blog is a post how to install everything with scrips to raspbery Pi. These scrips basically compiled the programs directly with the driver and a couple hours later I had it working. Now I would still love to get it going on my android tablet. I quit facebook so no access there. The big problem is the SDRplay site. When I originally landed on the RasPi software page there’s no description to the links like “this download for adding evrything to already installed RasPi. In this case Google was no help and I rarely ask for help. I could always access my Pi via VNC viwer with my tablet.

    Right now my GF is slepping and I’m listening to some HAMs on 80 with a cheep loop on a PVC pipe sticking out the side of my porch. This thing blows me away! My last SW radio was a $200 Sony potable with about a 500′ long wire antenna back in the 90’s

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.