Mem bank problem w/rspdx&1.40.2

SDRPlay Independent Community Forum Forums General Mem bank problem w/rspdx&1.40.2

Tagged: ,

  • This topic has 2 replies, 2 voices, and was last updated by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1475
    bblue9
    Participant

    Hi,

    I’ve been using my rspdx with sdruno 1.33 for some time and everything seemed to work fine. Recently I updated to sdruno 1.40.2, and it is also working well, except that I cannot save a VFO setting to the memory bank with the STORE button, or the ^S shortcut. It is just ignored. I also cannot select a memory bank item and made it active. If you sort the mem bank, the changes do save correctly, though. The bank was originally created in 1.33 and looks correct in an external editor (no corrupt or missing fields). Right after I save it in sdruno I can see in the my editor that the changes were written. I have also started a new memory bank and it won’t accept VFO additions either.

    Anyone with an idea whats going on? This is running on Windows 10 20H2 (latest), and no other problems with any other program. It’s working on the bands just fine.

    Thanks. Oh, nothing noted in the new user manual or release notes, either.

    –Bill

    #1478
    bblue9
    Participant

    I found that the problem was that the MCTR button needed to be enabled. But initially when I tried that, it made no difference. I left it on and closed sdruno. Next day (today) when I started it, the memory operations were working. Seems I had to have MCTR enabled at program close and restart, and *then* it started working.

    Fyi.

    –Bill

    #1563
    WD6AHX
    Participant

    Thanks Bill,

    I was having the same problem. Now I have the answer.

    73 WD6AHX Wayne

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.