API 3.07 Linux Install

Tagged: 

  • This topic has 2 replies, 2 voices, and was last updated by .
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1440
    G8BQR
    Participant

    Dear All,

    My RSP-1a works fine on the Windows Laptop and Uno.

    I have downloaded API 3.07 as it is required for Linux.
    But I cannot find how to install it into Linux – Cubic SDR Notes just say “After installing the API” – I’m a beginner 🙁

    It must be simple, but I have failed to find the method, Regards, Ed G8BQR

    #1441
    Lee
    Participant

    sudo bash ./SDRplay_RSP_API-Linux-3.07.1.run

    #1443
    G8BQR
    Participant

    Many thanks Lee, I seem to have lift-off 🙂 Regards, Ed G8BQR

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.