Reply To: Linux and SDRplay issue

#700
martinpd
Participant

Yes, all of that. I’ve fought Linux for two whole days trying to get this to work. About the time I was coming to the conclusion life was too short for Linux I happened on this page: http://kb9rlw.blogspot.com/2017/06/step-by-step-install-of-sdrplay-rsp2.html and ran his scripts and IT WORKED! (sort of). This was kind of an experiment to see if I could use my old netbook for portable use with my RSP1a. It’s a Toshiba NB205 and W10 slowed it down with constant updates so I installed Mint Cinnamon then MXlinux19.1. With Linux it really flew so I thought since people were running CubicSDR on pi devices it would surely work well on this. I previously tried to get SDRuno to run under Wine but could never get it to link through Soapy as others had done. Unfortunately even at the smallest bandwidth it doesn’t have the beans to keep up and constantly stutters. I give up. With my main home computer being set up to dual boot windows and Linux I’ll continue to use ‘uno with windows and maybe tackle the Wine issue later when I’m not burned out.