Reply To: Mac M1 API install problem

#2037
gcweamer
Participant

No I haven’t been able to fix it. My research is showing that there is something called “system integrity protection” is OS X. From what I’ve read it protects certain areas of the kernel from access. It looks like it can be disabled, but I’m not quite ready to do that yet. I’m guessing the developers need to make a package installer that can install the driver in a more secure manner like the version of the API that is used for earlier versions of CubicSDR. I downloaded that API and they have an installer for it. That installs OK and work with Cubic SDR. But the UI for that SDR is terrible I think. I’m really hoping they release SDRUno that is M1 compatible along with an API that installs well.